User:Tara K. Luckau/Notebook/Team ConGen/2010/12/03

From OpenWetWare
< User:Tara K. Luckau‎ | Notebook‎ | Team ConGen‎ | 2010‎ | 12
Revision as of 17:32, 3 December 2010 by Tara K. Luckau (talk | contribs) (Failed Gel on Scun22)
Owwnotebook icon.png Tara's Lab Notebook

<!-- sibboleth --><div id="lncal1" style="border:0px;"><div style="display:none;" id="id">lncal1</div><div style="display:none;" id="dtext"></div><div style="display:none;" id="page">User:Tara K. Luckau/Notebook/Team ConGen/2010/12/03</div><div style="display:none;" id="fmt">yyyy/MM/dd</div><div style="display:none;" id="css">OWWNB</div><div style="display:none;" id="month"></div><div style="display:none;" id="year"></div><div style="display:none;" id="readonly">Y</div></div>

<html><img src="/images/9/94/Report.png" border="0" /></html> Main project page
<html><img src="/images/c/c3/Resultset_previous.png" border="0" /></html>Previous entry<html>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</html>Next entry<html><img src="/images/5/5c/Resultset_next.png" border="0" /></html>

Failed Gel on Scun22

  • power supply started smoking ...
  • found different power supply, but no bubbles
  • borrowed a rig from Bohonak's lab, but not very many bubbles
  • made new TAE buffer (had been re-using the buffer, this was approx the 5th gel), but no dye migration
  • made new agarose gel from new TAE buffer with ladder and dye, ran on borrowed rig with our power supply, nada
  • brought rig with gel and buffer to Bohonak's power supply - dye migration within 5 minutes.

Conclusion: find a new power supply that works.

Ugh.