Bitan:MicrogliaIHC

From OpenWetWare

Jump to: navigation, search

Bring section under focus in StereoInvestigator

Acquisition → Acquire Image

  • Click on the image, but not on the section

Image → Add Scalebar

  • Set to 100 microns
  • Apply Scalebar

To get to the next section revert back to Live Image and Select New Data File


Open Image in ImageJ

Open a second image

Both Images:

  • Image → Type → 8-bit

One Image:

  • Analyze → Set Scale
  • 70 pixels → 100 μm
  • Process → Subtract Background
  • 50 pixels rolling ball radius
  • Check Light Background
  • Use color picker to pick a color closest to white
  • Use pencil to whiteout all dark areas not part of the spinal section or are “spots” on the section
  • Image → Adjust → Brightness and Contrast
  • Adjust min/max bars until microglia are clearly contrasting the background
  • Compare with other 8 bit image
  • Image → Adjust → Threshold
  • Adjust Threshold value until microglia are selected and as much background is removed as possible
  • Use zoom tool to compare with 8-bit image
  • Analyze→ Analyze Particles
  • Select Summarize and DIsplay Measurement
  • Mark down: Count, Total Area, and Average Size
Personal tools