User:Tara K. Luckau/Notebook/Team ConGen/2013/04/17

From OpenWetWare

(Difference between revisions)
Jump to: navigation, search
Line 44: Line 44:
* redo it ALL to figure out what the problem is
* redo it ALL to figure out what the problem is
* potential problems:
* potential problems:
-
'''** DNA - run 4 samples, not just the 2 controls'''
+
** '''DNA - run 4 samples, not just the 2 controls'''
** fluorophore - can re-order labelled primers, but only after testing other options because of price
** fluorophore - can re-order labelled primers, but only after testing other options because of price
** primer interactions - none to be concerned about
** primer interactions - none to be concerned about
** cycler - avoid using Techne until properly tested
** cycler - avoid using Techne until properly tested
** 3730 - Crystal reports no problems with other clients' data
** 3730 - Crystal reports no problems with other clients' data
-
'''** uniplex/4-plex/8-plex - just re-do these reactions'''
+
** '''uniplex/4-plex/8-plex - just re-do these reactions'''
** Taq - can run 2 replicates using 2 different lots of Taq, but don't know what lot I used for the above failures, so not a good test
** Taq - can run 2 replicates using 2 different lots of Taq, but don't know what lot I used for the above failures, so not a good test
** Buffer - don't know how to test
** Buffer - don't know how to test

Revision as of 17:41, 9 June 2013

Tara's Lab Notebook Main project page
Previous entry      Next entry

Contents


SCOC MP2 State of the Multiplex

Summary of Past Results

  • SW614- A4, A6, B1, B12
    • gelled well
    • amplified well in uniplex
    • amplified well in multiplex with all 8 SW markers


  • multiplex with A4 + A6 + B1 + B12
    • gel blank
    • frag fail  ?!
    • maybe due to Techne cycler?


  • re-do of multiplex with A4 + A6 + B1 + B12
    • (didn't run gel)
    • frag failed again!
    • ran on Techne again - thermalcycler poopy?


  • re-re-do of multiplex with A4 + A6 + B1 + B12
    • gel blank
    • frag failed AGAIN!
    • ran on Opticon  :(


Next Steps

  • redo it ALL to figure out what the problem is
  • potential problems:
    • DNA - run 4 samples, not just the 2 controls
    • fluorophore - can re-order labelled primers, but only after testing other options because of price
    • primer interactions - none to be concerned about
    • cycler - avoid using Techne until properly tested
    • 3730 - Crystal reports no problems with other clients' data
    • uniplex/4-plex/8-plex - just re-do these reactions
    • Taq - can run 2 replicates using 2 different lots of Taq, but don't know what lot I used for the above failures, so not a good test
    • Buffer - don't know how to test



Personal tools