User:Stuart McKellar/Notebook/Bird Sex Testing/2012/10/19

From OpenWetWare

< User:Stuart McKellar | Notebook | Bird Sex Testing | 2012 | 10(Difference between revisions)
Jump to: navigation, search
(Autocreate 2012/10/19 Entry for User:Stuart_McKellar/Notebook/Bird_Sex_Testing)
Current revision (08:10, 19 October 2012) (view source)
(Entry title)
 
Line 6: Line 6:
| colspan="2"|
| colspan="2"|
<!-- ##### DO NOT edit above this line unless you know what you are doing. ##### -->
<!-- ##### DO NOT edit above this line unless you know what you are doing. ##### -->
-
==Entry title==
+
==Electrophoresis Test==
-
* Insert content here...
+
Objective: Try and visualise DNA on an agar gel.
 +
Method: Poured a 2% Gel pre-stained with GelRed 1:10,000. This was from a while ago so I may need to post stain it. Heated in microwave for a couple of minutes and then let cool. Poured gel, added 3 x 3.3ul of 300-10KB ladder. Added 1 x 5ul ladder in 4th lane. Ran gel at 60ma and 100V (volts as recommended).
 +
 
 +
Results: DNA had visibly moved in first few minutes. Gel box underneath was on but no visualisation yet. I may be using the wrong dye for this gel box but Gel Red should have an excitation peak at the wavelength. I am not sure what wavelength it emits at though.
 +
 
 +
No visible results. This could be for the following reasons:
 +
* The ladder is degraded
 +
* The GelRed is not emitting light at a visible frequency
 +
* There is not enough contrast
 +
* The buffer is at an incorrect pH and the DNA is not moving with the bromophenol blue
 +
 
 +
And that is all the reasons that I can think of.
 +
 

Current revision

Project name Main project page
Previous entry      Next entry

Electrophoresis Test

Objective: Try and visualise DNA on an agar gel. Method: Poured a 2% Gel pre-stained with GelRed 1:10,000. This was from a while ago so I may need to post stain it. Heated in microwave for a couple of minutes and then let cool. Poured gel, added 3 x 3.3ul of 300-10KB ladder. Added 1 x 5ul ladder in 4th lane. Ran gel at 60ma and 100V (volts as recommended).

Results: DNA had visibly moved in first few minutes. Gel box underneath was on but no visualisation yet. I may be using the wrong dye for this gel box but Gel Red should have an excitation peak at the wavelength. I am not sure what wavelength it emits at though.

No visible results. This could be for the following reasons:

  • The ladder is degraded
  • The GelRed is not emitting light at a visible frequency
  • There is not enough contrast
  • The buffer is at an incorrect pH and the DNA is not moving with the bromophenol blue

And that is all the reasons that I can think of.



Personal tools