User:Linh N Le/Notebook/2009/08/10

From OpenWetWare

< User:Linh N Le | Notebook | 2009 | 08
Revision as of 00:08, 11 August 2009 by Steven J. Koch (Talk | contribs)
(diff) ←Older revision | Current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search
Project name Main project page
Previous entry      Next entry

To Do

  • Incubator/Shaker

Innova 4300

  • I need to get with Joe/Mike/Dan to try to remove the plate in the shaker
  • If/when that is done, I need to remove the racks (for possible re-use of plate) and then clean out the entire chamber (lots of rust and scale and other nasty things in there)
  • We got the instructions manual and it only mentions cleaning the outside and the glass window
  • I suppose that a damp towel or paper towel (no detergent) will be ok
  • Thanks Joe and Mike for getting out the plate
    • The bolts just had surface rust and they recommend using some penetrating oil or anti-seize to make the changing better
  • I will run a cloth through there and try to pick up as much as I can
  • If needed, I can use some 1% Alconox solution to clean up the tougher stuff, then wipe it dry
  • The plate will not be replaced until the very end. We dont know if a new one is needed or if we will recycle the current one
    • Either way, new flask mounts will be needed and that would require the plate to be out to install
      • We also need some standard allen wrenches 7/32 (as ours are metric) to get it in there properly
  • The boxes from the plate have been removed and are sitting on the table out in the chase
    • Koch mentioned that they should be saved as someone might want them (Osinski?)
  • The plate itself has the 4 mounting holes in the middle and then some smaller ones on the outer border where the boxes were mounted
    • Those outer holes were "Jimmy Rigged". I dont know if we can mount flask holders on this plate, but I suppose we can machine it
  • The inside has been wiped clean with paper towels and water.
  • I am letting it dry out before I turn it on to test the temperature settings

Temp Tests

  • Started the incubator's heater at 3:30pm, set it to 37C
    • The current reading by the probe is 20C and the display says 24C
  • The instructions state that the temperature setting is for degrees above ambient
    • Something to look into once it heats up
  • So it turns out that it was not heating up and that we needed for the spinning to be on to get the heater going.
    • Its been ~5mins since we turned it on and the heat is at ~90% of the set value
  • When the temp said 37C, the meter only read ~27C
  • Cranking up the temp (maxes out at 60)
  • To measure the temp, i tossed the DVM and probe into the incubator and shut the lid
  • The probe is sitting on the bottom of the incubator, possibly touching the floor, but most likely not
    • I'm trying to measure air temp, and I am assuming the actual temp is a bit higher than what the meter is reading from the air
  • Right now the display says 50 and the meter is reading 33-34C
    • The built in temp probe for the incubator is located near the heating element (so says the manual) and may not reflect the actual temperature of the samples inside
  • I set the temperature to 60 (maxed) and right now the internal temp is 58 and the meter is reading 37
  • When the incubator maxed out at 60.1 the power meter turned itself off. Rather than warm it back up again (since i would need to open the lid to turn the stupid meter back on), I just turned off the incubator to save energy
  • Oh, Koch wondered what the HRS setting was. It's Hours you want the thing to run before turning off. Default is run forever!

Steve Koch 01:08, 11 August 2009 (EDT): Great work with the incubator! That is really interesting about the temperature being so far off from the display & good idea to put the whole meter in there. Actually, I have another idea: you could put a big plastic jug full of water in there, and let it incubate for a couple hours. Then you could pull it out and measure its temperature: that would be the ultimate answer. If indeed we need to put it at 60 to achieve 37, that's really important to know...thanks!

Personal tools