User:Daniel Goodman/Notebook/Cluzel/2010/03/05

From OpenWetWare

(Difference between revisions)
Jump to: navigation, search
(Try transferring again (w/ features))
(Try transferring again (w/ features))
Line 14: Line 14:
*Scope access at 4PM
*Scope access at 4PM
*Start gel pouring at 2:30 - Poured 3% at 2:30, poured 5% at 2:50
*Start gel pouring at 2:30 - Poured 3% at 2:30, poured 5% at 2:50
 +
 +
===Notes===
 +
*Not enough gel poured in mold, features did not form (but still continued w/ experiment
 +
*3% - couldn't find any cells, this could be because surface was concave so cells did not touch agarose
 +
*5% - cells found. Large (several screens), toward bottom of mold, so hard to tell extent - ''but clear boundaries were apparent!''
 +
**Images saved in dbg, under 3-5-(5pct-gfp/phase)*
 +
 +
Placement:
 +
#Used blade on handle to pry gel from out of mold so mold sat on surface of blade
 +
#Then used tweezers to grab long sides of mold from off of cell-coverslip, moved to slide to be imaged
 +
 +
Next time:
 +
 +
*Try spotting smaller amount; maybe using a needle, just a pipette tip (without taking up liquid) or something similar (nanodrop?).
 +
*Make journals for metamorph so multiple screen can be taken automatically
 +
*Figure out how stage increments in metamorph maps to nm/μm
 +
** Saved some slide positions for the blob in my blue notebook, maybe plot them clumsily later when we figure out slide position mapping
==While waiting...==
==While waiting...==

Revision as of 17:45, 5 March 2010


Cluzel Lab Notebook
Daniel Goodman
Main project page
Previous entry      Next entry

Search this Project

Grow cells

  • Took a colony from fridge plate of MG1655 w/ GFP, put in 4 mL LB with 4 uL amp in 37°C shaker. (~10:30 AM)

Made agarose

  • Made 5 mL of 5% agarose, and 5 mL of 3% agarose. (~10:40 AM)

Make chip impression in solidified gel

  • Try quick experiment based on results from Wednesday; can we make features on a gel by pressing down?

Results: no features found with significant 'push' on 3% gel.

Try transferring again (w/ features)

  • Scope access at 4PM
  • Start gel pouring at 2:30 - Poured 3% at 2:30, poured 5% at 2:50

Notes

  • Not enough gel poured in mold, features did not form (but still continued w/ experiment
  • 3% - couldn't find any cells, this could be because surface was concave so cells did not touch agarose
  • 5% - cells found. Large (several screens), toward bottom of mold, so hard to tell extent - but clear boundaries were apparent!
    • Images saved in dbg, under 3-5-(5pct-gfp/phase)*

Placement:

  1. Used blade on handle to pry gel from out of mold so mold sat on surface of blade
  2. Then used tweezers to grab long sides of mold from off of cell-coverslip, moved to slide to be imaged

Next time:

  • Try spotting smaller amount; maybe using a needle, just a pipette tip (without taking up liquid) or something similar (nanodrop?).
  • Make journals for metamorph so multiple screen can be taken automatically
  • Figure out how stage increments in metamorph maps to nm/μm
    • Saved some slide positions for the blob in my blue notebook, maybe plot them clumsily later when we figure out slide position mapping

While waiting...

  • Play with a few featureless gels, practice flipping & transferring


Personal tools