User:Brigette D. Black/Notebook/Brigettes Notebook/2009/09/14/What's wrong with all these assays?!?

From OpenWetWare

< User:Brigette D. Black | Notebook | Brigettes Notebook | 2009 | 09 | 14
Revision as of 19:37, 15 September 2009 by Brigette D. Black (Talk | contribs)
(diff) ←Older revision | Current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

Andy and I have both been suffering from a complete lack of activity. The common factor we seemed to find was the PEM-T we had been using, and potentially the "goodness" of the entire batch of PEM that was made on 8/22.

So today I did a very quick and dirty kinetics assay using PEM-T that I made from old stock (in the -20 freezer, has a PT on the top of it instead of just a T). This is a different stock than the taxol we have been using recently.

I added 2.5 uL of the 2mM taxol solution to 497.5 uL of PEM buffer made in June, and the most recent batch in August.

I polymerized 2 aliquots of unlabeled tubulin, and stablized one with the June PEM-T, and the other with the August PEM-T (used 195 uL PEM-T for both).

I then added 0.4 uL of 100mM MgATP and 0.2 uL of BME (1mM ATP + 0.5 mM BME per 40 uL reaction) to each of 10 aliquots. I then pipetted in 10 uL of the "June MTs" into aliquots 1-5, "August MTs" into aliquots 6-10. I then added 30 uL of kinesin at 0.83 ug/ml (diluted with "June" PEM and "August PEM).

  • Cuvette 1: June, 0 min
  • Cuvette 2: June, 10 min
  • Cuvette 3: June, 20 min
  • Cuvette 4: June, 30 min
  • Cuvette 5: June, 45 min
  • Cuvette 6: August, 0 min
  • Cuvette 7: August, 10 min
  • Cuvette 8: August, 20 min
  • Cuvette 9: August, 30 min
  • Cuvette 10: August, 45 min

After letting them react for the appropriate time, I quenched the solutions, and the let the malachite green dye react for 16 minutes.

I do have results, but no plots made or analysis yet. Coming soon!

However, I can say this. The June PEM buffer appears to be bad. There was (perhaps even imaginary?) a tiny increase in the phosphate concentration. The August PEM solutions on the other hand, actually did well! There was a very real increase in the phosphate concentration over time!

So for Andy. I can say that we should NOT use the PEM made in June, and the stuff from August appears to be fine. The ATP is fine as well. All that appears to be different is that I used the older taxol. So perhaps the DMSO we used to dilute the most recent taxol is bad.

SJK 14:03, 15 September 2009 (EDT)
14:03, 15 September 2009 (EDT)Good study!  I'm very interested in seeing the results when you have them.  I'm still pretty skeptical of bad DMSO.  It's probably a good idea for both you and Andy to "reset" and get things setup for good long-term reliability.  I think Andy wants to make everything again from scratch, which isn't a bad idea.  Maybe, though, he can give you some aliquots of what he makes so you don't have to restart everything?
14:03, 15 September 2009 (EDT)
Good study! I'm very interested in seeing the results when you have them. I'm still pretty skeptical of bad DMSO. It's probably a good idea for both you and Andy to "reset" and get things setup for good long-term reliability. I think Andy wants to make everything again from scratch, which isn't a bad idea. Maybe, though, he can give you some aliquots of what he makes so you don't have to restart everything?

Image:twobuffers.jpg

Personal tools