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The BioMark™System uses dual-labeled probes, such as TaqMan® probes, for real-time qPCR amplification. Dual-labeled probes are oligonucleotides that contain a fluorescent reporter dye on the 5' base, and a quencher located on the 3' base. When irradiated, the excited fluorescent reporter dye transfers energy to the nearby quencher molecule rather than fluorescing, resulting in a non-fluorescent substrate. Dual-labeled probes are designed to hybridize to a complementary region of the cDNA. The probe is flanked by an upstream and downstream primer pair that generates a PCR product. During PCR, when the polymerase extends the PCR product from the upstream primer, the 5' exonuclease activity of the polymerase cleaves the probe. This separates the fluorescent quencher and reporter dyes and Fluorescence Resonance Energy Transfer (FRET) no longer occurs. The increase in fluorescence intensity is proportionate to the number of probe molecules that are cleaved. 
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The BioMark System Components 
· BioMark System including internal thermal cycler, flat panel monitor, keyboard, mouse and software.

· The IFC Controllers: The MX model primes and loads 48.48 chips. The HX model primes and loads the 96.96 chips.

Two Type of Dynamic Array
· 48.48 Dynamic Array: can be loaded 48 samples and 48 TaqMan® assays, and allow them to be systematically combined into 2,304 reactions.

· 96.96 Dynamic Array: can be loaded 96 samples and 96 TaqMan and allow them to be systematically combined into 9,216 reactions.

Before You Begin 
Organizing Your Work
· Label all reagent and reaction tubes.
· Maintain a separate DNA-free laminar flow hood—do not use nucleic acid samples in this hood.
· Use dedicated pipettes, tubes, and gloves for all manipulations that do not involve nucleic acid samples, which never leave the DNA-free (“Sample”) laminar flow hood. 
Preventing Contamination
· Manipulate DNA samples under a dedicated laminar flow hood (name it, “Sample,” for example).
· Use separate dedicated pipettes, tubes, and gloves for all manipulations involving nucleic acid samples, which never leave the DNA-dedicated laminar flow hood.
· Change gloves frequently.
· Use aerosol-resistant disposable pipette tips. Discard tips after each use.
· Use disposable, UV-irradiated plastic ware. 
· Ensure that all equipment, including paper, pens, and lab coats are dedicated for use only in a particular laboratory. For example, dedicated laboratory coats for each of the PCR rooms.
· Do not bring contaminated workbooks into clean PCR areas.
· Aliquot PCR reagents.
· Wipe PCR hoods daily with DNAZap™ (Ambion) or a similar DNA decontaminate.
· Ensure that only authorized users work in PCR areas and handle PCR equipment.
· Prepare reagents in a dedicated DNA-free laminar flow hood. DNA-free areas prohibit any biological material, including DNA or RNA extracts, and PCR products. Also, in the DNA-free area, prepare and aliquot reagent stocks and reaction mixes.
Handling Nucleic Acid, PCR Mixes, and PCR Reactions
· Prevent carry-over of amplified DNA sequences by setting up PCR reactions in a dedicated laminar flow hood, while keeping post-PCR manipulations separate. 
· Add extracted DNA to the PCR reaction mixes in the DNA-dedicated (“Sample”) laminar flow hood. Be sure to prepare the PCR reaction mixes in the DNA-free laminar flow hood.
· Keep the amplification room—where PCR machines are housed—separate from the room in which PCR reactions are assembled (DNA free laminar flow hood). 
Using Controls
· Include—whenever possible—a positive control that amplifies weakly but consistently. Using a strongly positive control sample may result in excess amplified product which may serve as a source of contamination. 
· Use well-characterized negative samples such as lambda DNA. 
· Include reagent controls containing all the necessary reagent components but excluding test DNA.
What You Need for Experiments 
· 48.48 Dynamic Array or 96.96 Dynamic Array
· 20X GE Sample Loading Reagent (Fluidigm PN 85000735)—store at 4ºC.
· 2X Assay Loading Reagent (Fluidigm PN 85000736)—store at 4ºC.
· Deionized DNA-free, DNase-free, RNase-free water—store at room temperature.
· TE buffer: 10 mM Tris-HCl, 0.1 mM EDTA, ph 8.0 (Technova PN T0221)—store at room temperature.
· Sample Mix (see sample prepare protocol).
· Prime/probes sets 

· Samples of interest

· Fluidigm supports the following detection reagents with the BioMark System. 
Probe Types: 

FAM-MGB

VIC-MGB

FAM-TAMRA

FAM-non fluorescent  quencher
Fluidigm technical support to discuss your non-fluorescent quencher requirements.

Additional Probe Type: 

	Excitation Wavelengths
	
	Emission Wavelengths

	between 465 and 505 nm
	And
	between 500 and 550 nm

	between 510 and 550 nm
	And
	between 540 and 600 nm


Sample Requirements
· DNA Quality : cDNA should have an 260:280 Ratio between 1.5 and 1.8. Prior to use on a chip, monitor the integrity of your cDNA on a system such as the Agilent bioanalyzer.
· cDNA Input: The exact amount of cDNA to be used for each experiment depends on the relative abundance of the target gene. Unless you have concentrations in excess of 1,000 copies of your target template per μl of sample, we recommend that you increase the your target concentration by using target specific amplification as described in Chapter 4, “Multiplex Target Specific Amplification Protocol for Gene Expression Analysis,” in the BioMark Real-Time Quantitative PCR Data Collection User Guide (PN 68000080).
· cDNA Storage: Avoid multiple freeze-thaw cycles by storing cDNA at 4ºC. For longer storage, aliquots may be stored at -20ºC.
Using Real-Time PCR Analysis Software
· Launching the Fluidigm Real Time PCR Analysis Software

· Opening an Existing Chip Run/or Creating a new Chip Run

File > Open > Opening an Existing Chip Run/ or Creating a new Chip Run
Double-click the chipRun file.bml (* Be sure if the chipRun file is in the right folder. All runs have the same name, but in different folder).

· Setting Up a Sample Plate
Click Sample setup > Choose the appropriate Container type and Container format from the drop-down menus > OK

	Drop-down Menu Item
	Description

	Container type
	SBS Plate: represents the plates where samples and detectors are stored before being pipetted into a chip.
Sample Inlets: location where samples enter the chip.

	Container format
	SBS96: represents a 96-well plate. 


Select the cell you are going to use as a reference (by Click/or Click+drag/or press+hold Ctrl)

Click Editor > Select the appropriate type from the Sample Type drop-down menu > 

Enter the sample name and relative concentration > update > Close the Sample Editor

Click the Open Mapping File icon> Double-click either left or right sample mapping file to determine dispense location. If you are analyzing a 96.96 chip, select M96-Sample-SBS96.dsp.
Click Sample Mapping View in the chip explorer pane. The dispensing map opens > Click a cell in the Source Plate to see where it loads on the Target Plate (see manual)

· Setting up a Detector Plate
Click Detector Setup to highlight > Click New > Choose the appropriate Container type and Container format from the drop-down menus >OK 

Select cells (by Click/or Click+drag/or press+hold Ctrl)  > (Optional) Click the Detector Plate Map icon. The map opens and shows selected cell(s) relative to the entire detector plate 

Click Editor > Select the appropriate type from the Detector Type drop-down menu > Enter the Detector name > Click Update >Close the Detector Editor > Click the Open Mapping File icon
When your detector plate setup is complete > Double-click sample mapping file > using the Detector Mapping Viewer to see the dispensing map

*NOTE: You can also copy and paste sample/assay names directly from Microsoft® Excel sheets(see below instruction).
· Converting a Chip Run to a More Samples Run 
The More Samples feature requires special sample and detector setup. Fluidigm provides setup templates in the Microsoft Excel® file type. You can use the following workflow to set up your samples and detectors and convert them to .csv files and then templates in the analysis software.
Sample set up:

1
On your BioMark or EP1 system computer, go to C:\Program Files\Fluidigm\BioMarkGenotypingAnalysis\ApplicationData\FileFormats.
2
Open the file labeled SamplePlateDefinitionForMoreS > Click Options to enable Active X (if prompted) 

3
 Select Enable this content from the Microsoft® Office Security Options dialog box > OK
4
Edit the Microsoft® Excel™ template to match your experiment > Click Create Plate CSV File
Assay Setup:
1
Open the AssayPlateDefinitionForMoreS file

2
Edit the Microsoft Excel file to match your experiment.

3
Click Create Plate CSV File. A new tab, CSV file, is added to the Excel file.

4
Open the new CSV file tab and double-check your annotations.

5
Click Save to a CSV file to save the file and to select a convenient location for future retrieval.

Import the Templates :
1
Open the SNP Genotyping Analysis software.

2
Open a chip run that you wish to annotate.

3
Select Sample Setup in the Chip Explorer.

4
Click Import in the Task pane.

5
Browse to the location where you saved your sample template.

6
Click Open.

7
Go to File > Convert Import the Assay template files. 
· Analysis Setting

1
Click Analysis Views 

2
Changing Ct Threshold Methods: in the Task frame, choose from four different Ct threshold methods to view your data.
	Ct Threshold
	Description

	Auto Global
	This option automatically calculates a threshold that is applied to the entire chip.

	Auto Detectors
	This option independently calculates a threshold for each detector on a chip. If you use this option, you must enter a unique detector name in the Detector Editor during detector set up. 

	User Data Global
	This option allows you to manually adjust the threshold when searching for the Ct rise in slope. The value you supply is applied to all the detectors. 

	User Data Detectors
	If you are using multiple detectors on a chip and you want tighter control when searching for the Ct curve's rise in the slope. You can individually set the threshold for each detector.(Loading and Saving User-Defined Threshold Settings : For copying user-defined threshold setting from one chip run to another, right-click the threshold table and choose load or save).


      3
Baseline Correction:

Constant:

Linear (default): Use the Linear baseline correction when the amplification is low, producing higher Ct values. Linear baseline correction eliminates baseline ‘drift’ by flattening the baseline.
Linear (Derivative) An additional method of baseline correction with a more robust handling of nonlinear baselines and their impact on Ct estimates.
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Notice how the baselines are flattened in the Linear correction, above, compared to the rising baselines in the Constant correction shown below as black fill.
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Analyze data

Click Analyze The extracting dialog box indicates the start of chip analysis.You must click Analyze in the task pane each time you change parameters.  
Viewing Chip Run Data in the Data Analysis Software

Using the Results Table

1. Click Analysis View in the BioMark Real-Time PCR Analysis software

2. Adjusting Columns Using ‘Best Fit’:Right-click a column header (Name in this example) and then click Best Fit. The column automatically adjusts to precisely fit the contents of the selected column. Or Click Best Fit (all columns) to adjust all columns simultaneously

Grouping Two or More Columns

1. Right-click on any column header.

2. Click Group by Box.

3. Click the column header that you want to group and, while holding down the mouse button, drag it to the bar

4. Group as many elements as you like by dragging and dropping. 

5. Drag and drop one header element over another as shown below to change places (hierarchy). The hierarchy dictates how the data displays as you expand windows.

Expanding and Collapsing All

1. Right-click anywhere on the grouping bar.

2. Click Full Expand. The grouped windows expand as shown below.

3. Collapse all by right-clicking anywhere on the grouping bar.
4. Select Full Collapse.
Sorting
1. Right-click a column header.

2. Choose either Ascending or Descending to sort that column accordingly.
Unsorting
1. Right-click a sorted column header.

2. Click Clear Sorting.

Column Chooser 
1. Right-click a header.

2. Click Column Chooser. The Customization dialog box opens.Depending on how you set up your sample plate and detector plate, you can have 20+ columns in the Results Table pane, all of which are not viewable at once. To temporarily remove columns not of immediate interest, follow the procedure below.
3. Drag and drop unwanted column headers onto the Customization dialog box.
4. Replace the column headers by dragging them from the Customization dialog to their original position.
Drop-down Menus on the Column Headers 
Each column header has a drop-down menu. Place your cursor over a header to reveal the drop-down menu symbol

1. Click the drop-down menu symbol to display the menu.

2. Click a location to go to that location.

3. Click and drag the drop-down menu to size it.

Custom Filters 
1. Click the Quality header drop-down menu.

2. Click Custom. Use filters to narrow your search for a particular parameter. In the following example, we isolate Ct quality values below 0.8.

3. Delimit your search:

A Select a filter from the first drop-down menu. 

B Enter the target value (0.8 in this example) in the Field text box. 

Or,

C Click the Field check box to activate the drop-down menu, and then select a filter.
Using the Image View 
1. Click the Results Table drop-down menu.

2. Click Image View. View images from individual cycles in this window.

3. Select a dye from the drop-down menu.

4. Select a cycle number of interest from the Cycle Selection drop-down menu.

** An image displays only after you have selected a dye and a cycle number

Location Reference Map 
1. Click the Location Reference map icon to open the map.
2. Click and drag the blue rectangle to a location of interest. In the example below, the blue rectangle within the Location Reference map is dragged to the green cells which enlarges the green cells in the Image Viewer. Use the location map to reference your cell of interest within the entire framework of the chip.

Adjusting the Size of the Location Reference Map
The size of the image in the Image Viewer determines the size of the blue rectangle in the Location Reference Map. In the example below left, the image is has not been zoomed so the blue rectangle on the map is large. In the example below right, the image has been enlarged (by clicking in the Image View and then rolling the scroll wheel on the mouse).
View Image in Each Cycle

Use the drop-down menu to select an image to view. Select number 7 in the menu, for example, and the image taken at cycle 7 displays in the Image Viewer.

Using the Heat Map

The heat map color codes Ct values for easy reference. 
1. Click Analysis View in the BioMark Real-Time PCR Analysis software.

2. Click Heat Map View from the Results Table drop-down menu.

A black square indicates a failed call.

Negative controls that do not show amplification appear as black squares.

An X signifies a questionable amplification curve.

3  (Optional) Hold your cursor over a cell of interest and an information dialog box opens; click the cell and the information appears on the task bar.

Location Reference Map

Use the location map to reference your cell of interest within the entire framework of the chip.

Click the Location Reference map icon to open the map.

Inlet-based View

The inlet-based view shows the cell in the same numbered sequence as the inlets on the chip. 

Chip-based View

The chip-based view shows a sequence of numbers assigned to chambers on a chip counting from top-left corner, going left to right then top to bottom.

Using the Graph View

View analyzed chip run data in two graph formats simultaneously: Raw and Amplification. In addition, play an animated data sequence. (use Graph Viewer Tool Bar)
Toggle Log Graph

The Log graph shows more detail of the same view. Note the finer scale on the Log graph y axis below left.
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Log graph off
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Log graph on

Changing Pass/Fail

If the heat map reveals a problematic experiment, you can manually change the call to exclude the experiment. Change cells to pass or fail as appropriate. In the example below, the passing cell is manually failed.
1 Click a cell to activate it.
2 Click the Pass or the Fail icon. Or, click Edit > Pass/Fail.

If you used two probes, make sure the appropriate graph tab is active. In the example below, FAM-MGB and VIC-MGB probes each have a tab on the graph view. Click the appropriate graph tab before changing the call.

You can use the Call Redo or Undo buttons to revert back to the original call state.
Using the Animate Feature

In the Graph Views, watch an animation of each cell on the entire chip in sequence. Use this feature while in the Results Table, Image View, and/or Heat Map.
1 Click a cell or row.

2 Click Play . 

Watch the Normalized Intensity and Amplification graphs as each cell is displayed in sequence.

Exporting Data

You can export analysis data from the Heat Map and the Results Table views. The data are exported as Comma Separated Values (.csv) files that can be opened in Microsoft® Excel.

The data look different in the .csv file depending on the view from which you exported.

Exporting Data from the Results Table 

1 Make sure that you are in the Results Table window. 

2 Click the Export icon (or File > Export). 

3 Name the .csv file (that is, the data you are exporting).

4 Navigate to the save location using the Up One Level folder icon. 

5 Click Save when you are at the save location.

Opening Exported Data (.csv files)
Double-click the saved .csv file of interest. The exported .csv file below was saved from the Heat Map view.
Calculating Delta Ct Sample Values

To calculate the delta (Δ) Ct samples: 
1 Click Sample Setup. 

2 Select 1 to 3 cells where the reference sample was added. 

3 Click Editor to open the Sample Editor.

4 Click Reference in the Type drop-down menu. 

5 Enter a name in the Sample Name text box.

6 Click Update. 

7 Select all cells that you want to reference. Typically, you select all the cells (except for the three reference cells) as in the example below. 

8 Click Editor.

9 Enter a sample name.

10 Select Unknown from the Type drop-down menu.

11 Select the reference you created from the Reference drop-down menu. 
12 Click Update. 
13 Click the mapping icon. 
14 Double-click left or right mapping.

15 Click Analysis Views.

16 Click Analyze.

Δ Ct sample values are now available in the Results Table view.

Viewing Chip Run Data in the Calibration Curve View
See Manual p 122
